tl;dv - Bots are not able to join your meetings – Incident details
All systems operational
Bots are not able to join your meetings
Resolved
Major outage
Started over 4 years agoLasted about 11 hours
Updates
Resolved
Resolved
We've switched to a new cloud provider. All systems are operational.
Monitoring
Monitoring
We keep monitoring the issue since our provider didn't update the issue as Resolved on their side.
Identified
Identified
Our provider is having an issue that is affecting us, making our bots unable to start. Because of that, we don't have the capacity to record any new meetings.
Investigating
Investigating
We are not able to provide any bots to record your meetings.