tl;dv - tl;dv can't join new meetings – Incident details

tl;dv can't join new meetings

Resolved
Major outage
Started almost 5 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    registry.gitLab.com is coming back up online, and our bots are restarting. The problem should be solved, but we are still monitoring.

  • Identified
    Identified

    One of the GitLab's services that we rely on is experiencing some issues that are impacted directly our system: new bots can’t start, so we won't be able to record some of your meetings.

    Here is their status page https://status.gitlab.com/

    Our team is looking for alternatives