tl;dv - We are facing issues to generate thumbnails (the ones visible next to the transcript) – Incident details

We are facing issues to generate thumbnails (the ones visible next to the transcript)

Resolved
Partial outage
Started almost 4 years agoLasted about 16 hours

Affected

WebApp

Partial outage from 4:24 PM to 8:19 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved

  • Monitoring
    Monitoring

    A fix has been applied, we are now monitoring the platform

  • Identified
    Identified

    The issue has been identified, we are working on a fix

  • Investigating
    Investigating

    We're currently investigating an issue with the tl;dv Platform